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File
CTRL+0
CTRL+S
CTRL+Z

CTRL+SHIFT+Z

Object

CTRL+F
CTRL+I

CTRL+L

Managers
CTRL+D
CTRL+M

CTRL+SHIFT+K

F1

Sequencer

NUMPAD ENTER

NUMPAD .

NUMPAD +

NUMPAD -

Open project
Save project
Undo
Redo

Frame selected object

Toggle object visihility

Lock object

Open Scene Director
Open Material Manager
Open Keyframe Editor
Display Online Help

Playout the selected take item
Cue a selected take item

Playout the selected take item
nd select the next take item in
the sequence

Take the selected take item(s)
offline if they are online
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HXPression Keyboard Mapping Setup Guide

XPression shortcut settings can be configured from : Edit > Keyboard / GPI Mapping
However, the default keyboard map cannot be edited directly.

First, create a custom keyhoard map using Save Keyhoard Mapping,

and then edit that custom map.

HBasic Steps

Open Edit > Keyhoard / GPI Mapping

Click Save Keyboard Mapping

Enter a new keyboard map name and click 0K

Select the map you created from Current Keyboard Map
Assign shortcuts according to their intended use

nh W

HShortcut Types

Type Active Scope

Project Shortcut Active only within a specific project

Global Shortcut Active at all times while XPression is running

Local Shortcut Active only when a specific window, such as the Sequencer, has focus

M How to Assign a Shortcut

Right-click the target function or shortcut item and select Assign Shortcut.
Then, enter the desired key combination in the Shortcut field and click OK.
The assigned shortcut will appear in the Direct Access Shortcut column

Eimportant Notes

The default keyboard map cannot be edited.

If a shortcut conflicts with an existing shortcut, a warning icon will appear.

When using the Quick Menu, configure Include In Quick Menu and Quick Key under Global Shortcut.

HFor Remote Sequencer
In Remote Sequencer, the menu location is different from the standard XPression application.
File > Keyboard / GP1 Mapping

ESummary

Start by creating a custom keyboard map, then assign shortcuts as Project Shortcut, Global Shortcut, or Local
Shortcut depending on how you want them to behave.

Because Global Shortcuts are always active while XPression is running, they should be used carefully. It is safer to
choose the shortcut type based on the actual operation and context.
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(O Menu Shortcuts
New project Test

Open project

Revert project

Save project

Save project as...
Increment and save project
Undo

Redo

Select object tool

Move object tool

Rotate object tool

Scale object tool

Pivot object tool

Open the XPression Tessera Region Mapper
Set main viewport as active
Display project path in Windows Explorer
Open Animation Controller
Open Scene Director

Open Keyframe Editor

Open Clip Info window
Open Set Keyframe window
Display Material Manager
Display Widgets pane
Display Object Library
Display Audio Files pane
Display Object toolbar
Display Font Manager
Display Status Log

Force engine unlock
Display Input Grabber
Display Online Help

Shortcut Key List 02

CTRL+S

CTRL+Q

SHIFT+CTRL+ALT+R

CTRL+SHIFT+K

CTRL+ALT+B

(O Text Objects Shortcuts

Word wrap

Locked lines
Vertical text layout

Adjust kerning for a selected text object

Move line up (moves single character if one is selected) CTRL+ALT+ 1
Move line down (moves single character if one is selected) ¢ -::/57 \5e0
Move line left (moves single character if one is selected) CTRL+ALT+ —

Move line right (moves single character if one is selected) ( 1575

Move cursor to first character of text object
Move cursor past last character of text object
Move cursor to previous word

Move cursor to next word

Select previous word

Select next word

Select to beginning of line

Select to beginning of text object

Select to end of line

Select to end of text object

Set current font by ID

Selects next text object

Selects previous text object

Selects next object

Selects previous object
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O Object Manager Shortcuts

(J Main Viewport Shortcuts

Orbit a perspective camera object ALT+LEFT MOUSE BUTTON

Pan o perspective camera object ALT+MIDDLE MOUSE BUTTON

(" CTRL+ALT+W ] Edit script events [ CTRL+SHIFT+E
[ cTRL+ALT+L ) Insert new group object [ CTRL+SHIFT+G
G Move object up in object tree
Move object down in object tree
Move object left in object tree
Move object right in object tree
Move selected object(s) up in the main viewport
Move selected object(s) down in the main viewport
Move selected object(s) left in the main viewport
[ CTRL+HOME Move selected object(s) right in the main viewport
[ cTRL+END Muke the active camera frame a selected object into view [ CTRL+F ]
Toggle object visibility [ cTRL+1
Lock object [ cTRL+L J
Rename object o
Delete object (" DEL ]
Move between editing values (1A ]
[ SHIFTHoME J
[ CTRLYSHIFT-+HOME
[ SHIFT+END
[ CTRL:SHIFT4END

Zoom a perspective camera object

CTRL+NUMPAD KEYS

CTRL+TAB
Move selected object(s) up CTRL+ALT+ 1

CTRL+SHIFT+TAB .
Move selected object(s) down CTRL+ALT+ |
CTRL+ALT+TAB Move selected object(s) left CTRL+ALT+ —

CTRL+SHIFT+ALT+TAB Move selected object(s) right CTRL+ALT+ —

Adjust the zoom level inside the viewport window
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(O Sequencer Shortcuts

Play selected take item, or if the item is a
clip/still, it will assign the item to the
active server channel

Collapse an expanded sequence group
Expand a collapsed sequence group
Select previous take item

Select next take item

Move selected take item up the list
Move selected take item down the list
Select first take item

Select last take item

Select previous scene template
Select next scene template

Select previous template data field
Select next template data field
Transfers scene from take item list

Removes scene from take item list

Remove selected take item from the
framebuffer represented by the Fn key

Export selected take items to XML to he
imported later

Cue a selected take item prior to putting
them online

Playout the selected take item and select
the next take item in the sequence

Take the selected take item(s) offline if

they are online )
Scroll the Sequencer list to the currently
focused item and, if applicable, expand the
ﬁ[our containing the focused item

isplay a live moving preview of the selected
take item

Playout the selected take item

Open the Insert New Take Item dialog box and
create new take items based on the scene ID
of the template

Advance through the template data fields

NUMPAD ENTER

—

CTRL+

CTRL+ |

CTRL+SHIFT+Page Up

CTRL+SHIFT+Page Down

CTRL+Page Up

CTRL+Page Down

NUMPAD ENTER

O Scene Manager Shortcuts

Create new scene

Increase/decrease the speed of a scene
group roll/crawl during playout (Layout
mode only)

Increase/decrease the speed of a scene
group roll/crawl during playout (Sequence
mode only)

Add a selected scene or scene group to the
sequencer (Sequence mode only)

O Keyframe Editor Shortcuts

Play animation

Select all keyframes

Move Time Locator forwards
Move Time Locator backwards
Jump to first keyframe

Jump to end of animation
Jump to next keyframe

Jump to previous keyframe
Jump to first keyframe

Jump to last keyframe

O Visual Logic Shortcuts

Copy a selected block or blocks
Paste a copied block or blocks
Delete a selected block or blocks

Open the Paste Visual Logic Properties
window to assign object attributes of
copied objects to other objects in the---

Display the current values of visual logic
blocks below each of the blocks

O Widgets
Increase the counter value
Decrease the counter value
Reset the counter

CTRL+ALT+NUMPAD +/-

CTRL+SHIFT+ +/-

CTRL+ALT+ —

CTRL+ —
CTRL+ —

B Ea@@ EE“E%N@E | I I@

CTRL+1to CTRL+ 9
CTRL+1to CTRL+ 9
CTRL+1to CTRL+ 9

O clip Browser Shortcuts

Enable Quick Find
Clear Quick Find
Cue/Play when Fast Recall is enabled

Open the Edit Clip dialog box to edit the
selected clip

Open the Add Sub Clip dialog box to create a
sub clip from the selected clip

Add selected clip to Sequencer

O Edit Clip / Add Sub Clip

Set In Point
Set Out Point

Common NLE shortcuts to play/rewind at
different speeds

(J Material Manager Shortcuts

Open selected material in the Material
Editor

O Toolbar Shortcuts
Display DataLing Manager

O Object Inspector Shortcuts

Move between editing values

(O server Channels Shortcuts

Select a Server Channel number as the
focused Server Channel
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[ ALT+Q ]
[ esc
[ ENTER ]
@
[ SHIFT+F 8 ]

H/JIK

SHIFT+DOUBLE-CLICK LEFT MOUSE BUTTON



File
CTRL+0
CTRL+S
CTRL+Z

CTRL+SHIFT+Z

Object
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crisl AT MDRTIERTEVODEZ

XPRESSION ---115—xo ]

7RYxo M ERLK
T0ox 0 b %R E
FTICRET
»hEL

el AT xRy

Managers

CTRL+D
CTRL+M
CTRL+SHIFT+K

F1

Sequencer

NUMPAD ENTER

NUMPAD .

NUMPAD +

NUMPAD -

Scene DirectorBi<
Material ManagerZFi<
Keyframe Editor&Bi<
AFAANT ERT

=iRh DTake ItemZ B4
1Z={Rh D Take Item% Cue

ZERB D Take ItemZHEEL.

R DTake Item%EE4R

EIRFDTake ItemH?
onlinedhZz 50fflinel=9 3
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mXPression Keyboard Mapping 334 i£

XPression D a—khy FEREIZ LUTHHITVET,

Edit > Keyboard / GPI Mapping

7-7=L. default keyboard map (I EERETEI LA,

%7 Save Keyboard Mapping T custom keyboard map Z{ERLTH HIRELE T,

mEARF|E

1. Edit> Keyboard / GPI Mapping ZR<

2. Save Keyboard Mapping %3

3. L\ keyboard map &% A 7L T OK

4. Current Keyboard Map T{ERXL 7- map %:iEiR
5. F&(CKSUT shorteut 28h 4T3

B a—khyDEEE

faE BhEmE

Project Shortcut — 457E O project A THM

Global Shortcut — XPression E{THh (3 EICHEN

Local Shortcut — Sequencer & & 45 EEHE I focus H’HBEST= T B

mEOHTHE

¥+5R D function X7=(3 shortcut IHEAH2Y 2 L. Assign Shortcut Z:EIRLE T,
¥ Dk, Shorteut field (C{EL =L F—I2{EZ AT LT OK £HLE T,

ER7E L 7= shortcut (. Direct Access Shortcut column (SR RINFET,

.II'E:“\

default keyboard map 3IREARTTTT,

EX#% shortcut *E 89 % & Warning icon B’RRINET,

Quick Menu %{#515 4 (X, Global Shortcut {8 T Include In Quick Menu & Quick Key 252 EL %7,

HRemote Sequencer DIHE
WE D XPression (I A=a—(IBEHNRELET,
File > Keyboard / GP1 Mapping

3.
%9 custom keyboard map %{ERLL . Bi& (IS LT Project / Global / Local Shortcut (IO T T,
Globul (3FICHFNLEDT. LR HILEDLT HELELETEVLRIZDOHRETY,
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(J Menu Shortcuts (J Text Objects Shortcuts (J Object Manager
MRT ALz b EER [ cTRLeALT+N ] D—F597 [ CTRLeALT+W ] ZOYT MRV M ERE [ CTRLYSHIFT+E ]
7RYx M ERL
i mz_ G || own COITD  SRO-TAT o ERA G
I 5T m
Ty EILATOb [ CTRL+ALT+V ) A7 Sxo+YY-HTEABE CI5D
ZEERUTRE [ cTRL+ALT+S ] BIRF+ R DH—=2 5 A IEE ATz VY-ATTFABH
EHEUOLTRE [ CTRLESHIFT+ALTsS AT Sz YY—RTE~BE
. oy | TRENBRXFERRXOLFEER)
= ATz oYY -RTHEABE as
PHEL [ CTRLSHIFT+T TETABE (X ERIRB ¢ OXTEBH)
AT Sz HBIRY - Moin Viewport I CBIRA 7= b b~isly @RI
+ = Py CTRL+ALT+ —
SR axp || TR T ERRLreEn CEIED i viewnort GBI A7 20 b T AT
Y —n G | | FEEBROEFERREEOXFEEN) Main ViewportPI CiBiRA 7z b & 2B
AT—ny - CIED  #—Yn%TextobjectDETHABE L CTRL+HOME J Main Viewporti C:BIRA 7 £z 2 FE BB
Eo Ry by — v
Rk CED vtttk ROBRABE G 7052500 —BRAT V2o elns  GIED
XPression Tessera Region Mapper&Bi<
Mﬂil‘l Viewport’&???«?’l:?’é m t—yll‘éﬁﬂmﬁﬁgl\ﬁm 17“)19 I’wim/#imém D§Z. @
70 =2 FDISFR% Windows ExplorerC3R:R [ cTRL+ALT+E ] A—YNERDBEABEH AT SxoM%RYY GED
Animation Controller& i< [ CTRL+SHIFT+C ] P ——— AT OV REETE [ F2 )
Scene DirectorZBi< [ cTRL+D ] 53
- AT Sz oM L DELJ
Keyframe Editor%Bi< ROBFEEEIR - N
Z4=1F )
Clip Info 4/ FH%BA< [ CTRL+L ] FEETER (" SHIFT+HOME ) -’
Set Keyframe71 > F7%R< [ cTRL+K ] o uye
i ~ Text Objectdd Se3H% TR [ CTRL+SHIFT+HOME J O Main Viewport Shortcuts
Material Manager£ &R [ cTRL+M -
T - =
Widgetséﬁ;r_\ ﬁ*ifﬁm m 7 ALT+LEFT MOUSE BUTTON
Oheck iy CE | | reonecosmzcER oy || T
Audio Files% %R [ CTRL+ALT+A R=RAATER—L [ MOUSE WHEEL
IDFEE THREDFontER
Obiect—1v<— 4T R CREDINERE Ty ey oo uouse i,
Font Manuger & 8% @D ROText Object&BiR BRAT D=0 18 EABH)
Status Log & &R [ CTRL+ALT+L at .
Ao Text Object5EiR S rrem
Engine Lock £ 4SRRI =D BRI P=2TE T B
Input Grabber & % L CTaL+ALT+1 ) RDAT /=7 P EBIR BRAT Sz b EABE
AUTAAVTRET CD EoATU=orEER ERAT Sz A EABE)
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(O Sequencer Shortcuts

O Scene Manager Shortcuts O clip Browser Shortcuts

EIRPDTake ItemEFE, #FisceneZ{ER ([ CTRL+N Quick Find &A%t ([ ALT+Q
clip/stilli$7 254 7 Server Channel ~Eb 2T -
vick Fin [ esc |
RBIFEH DSequence GroupEIH7-1-T [ — ) Roll/CrawlF 4B FE % S% (LayoutE—F D &) S Cve
Fast Recall (ZCue /Play m
bf=t=&h1=s Group% -
i i7-Sequence Group% &5 [ Roll/Crawl s 4 EEE £ 5% (SequenceE—F0d) @D BIRPDClipZiRET BEdit Clip# 1 7RI %< «@
B Take Item % =R 1 ) )
® EIRFDSceneZ 7= (3 Scene Group%Sequencer Sub Clip{ERXADAdd Sub Clip#/ 1 7 RS %BI< €LED
RDTaks bam AR M (SoqvancoT—F D) BRI Clip Sequencer RN
EIRPDTake ItemEY R PR TEABE)
EiRF DTake Item%EY R R TFABE O Keyframe Editor Shortcuts () Edit Clip / Add Sub Clip
$%EEDTake Item %R (" HoME ) 7:"( —vavERE [ spact ] In Point’% 5% 5E o
TARTDKeyframe&:EIR ([ cTRL+A J Out Point &5V E o
FKEDTake Item%:ER [ END Time Locator%iE® 3 RO AL AR b
: - NLERIEIET IR Z D
#ioScene Template’&54R Time Locotor £ B2
SEEEDKeyframe~E2E) (" HOME ]
R dScene TemplateZ;ER F=A—Lav DREABE Penn | .
N o ROKeyframe~iSH (J Material Manager Shortcuts
BliddTemplate Data Field%:EiR .
. o HiDKeyframe~ 158 Material Manager%BA< [ CTRL+M
XD Template Data FieldZ:EiR *E@Keyfrumel\f;ﬂ m sEZiRh ) Material % Material Editor CRI< smmnuum.:-cucu LEFT MOUSE BUTTON
Take ItemY 2 4 5>Scene% #55% [ ALT+INSERT KEDKeyframe~SE)
Take ItemY X +H*5>Scene’ HlkR
Fn% — (353 B Framebuffert @y O Visval Logic Shortcuts O Toolbar Shortcuts
EiRh D TakeltemZ HlIER BIRthDBlock%EaE— m Dataling Manager% 2 m
EiRAHDTake ltem EXMLISEHH L, [ CTRL+SHIFT+X J
ETHAADBEIICTS ar—LU7-Blocka~—2R b G
Onlinel= 9 B RIICER P DTake Item%C .
inet= 2 om e Temenue yue . «» O Object Inspector Shortcuts
BRI DTake ItemEFAEL, RDTuke Item%:;E4R [ NUMPAD + | Paste Visual Logic Properties&Fi%, [ SHIFT+CTRL+V ) RE7—VFR%EBE) €«
BIRHDToke ltem Onlinesf % 501flinel< 33 Qo | | JEouectORiERoectHbET
Sequencer X FABET 4+ —H 2R DTake item~BE L. CTTIIIED wlisvel Laglc Black® FICHHEMS 0
BEISLTIN—T AR Server Channels Shortcuts
BRFOTuke emD) 5T E—axTvEa—2%T I O Widgets f&E L 1=-Server Channel&E &7+ —H 2R [ ALT+#
BiRF DOTake Item 2 FHE [ NUMPAD ENTER J CounterfB£1E% 3
Scene 1D/ S FikATake Item & {ERL T (" cra+i ] e ;
Insert New Take Item%BA< i — 'EI : E-! DekoBokoTech LLC
1 -y + +
Template Dota Field &I (H58) € | | CoemerEveot E support@dekobokotech.com
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